Blog

Voor WordPress, WooCommerce, Typo3 en Online Marketing
 

 

 

 

 

 

 

Upgrade Woocommerce 3.0

Het is weer zover: er is een nieuwe versie voor WooCommerce!

Inmiddels is er versie 3.0.4 beschikbaar. Hiermee zijn de eerste grote problemen, waarbij veel webshops bij de standaard doorgevoerde update omvielen, opgelost.

De upgrade heeft deels nieuwe elementen doordat de techniek in de basis flink is vernieuwd. Hier moeten zowel het gebruikte thema van je webshop als de plugins weer op gaan aansluiten. Dit duurt even: diverse combinaties moeten immers worden aangepast en getest.

Standaard werkwijze bij dergelijke grotere updates

(ofwel upgrades):

  1. Backup maken van je webshop
  2. De gebruikte plugins nalopen en checken op beschikbaarheid van nieuwe versie, inclusief de aangegeven compatibiliteit
  3. Idem voor het gebruikte thema
  4. Alle maatwerk aanpassingen en uitbreidingen checken op compatibiliteit
  5. Op een afgeschermde plek de shop upgraden
  6. Evt problemen isoleren en oplossen
  7. Bij incompatibele thema of plugins nieuwe oplossing implementeren
  8. Als alles goed werkt kun je de webshop nogmaals upgraden, maar nu op een moment waarop je de live shop tijdelijk afsluit, zodat je geen bestellingen gaat missen

Hulp bij de upgrade nodig? Wij helpen je graag verder: vraag evt eerst naar de gratis check!

 

icon2

Website laten checken?

  • Configuratie
  • Installatie
  • Gebruikte plugins
  • Gebruikt thema
  • Updates
  • Versie van het CMS
  • Hosting
  • Snelheid van de website
  • Blacklisting
  • Veiligheidsscan

Must read over hosting

Veilig emails versturen via WordPress

De afgelopen maanden zagen wij bij Montix meerdere keren uitzonderlijk hoge pieken in het aantal bezoekers via ons Google Analytics account. Op 2 juni verdubbelde het aantal bezoekers zelfs. Een dag later kregen wij een interessant mailtje van een marketingbedrijf die onze groei had opgemerkt.

Lees meer

Php versie 5.6 uitgefaseerd

      Php 5.6 uitgefaseerd Maakt jouw website hier nog gebruik van? Dan is het tijd om ook hiervoor te updaten! Het is al een hele tijd geleden aangekondigd, o.a. voor Magento 1.x gebruikers is dit een punt waarop men of overstapt naar...

Lees meer

Vragen over WordPress?

Stel ze en wij helpen je graag verder!

reCAPTCHA is required.